Reporting delay
Incident Report for AdaptMX
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 09:56 EST
Investigating
We are investigating a delay in reporting aggregation. No data has been lost. We expect the delayed data to be backfilled in the next couple of hours.
Posted Oct 24, 2024 - 09:26 EDT
This incident affected: Reporting and Dashboard.